Home > Buffalo Linkstation > Buffalo Error Lights

Buffalo Error Lights

Contents

Transfer speeds are slower during the examination process. E14 The RAID array cannot be mounted. If the error still appears, contact Buffalo technical support for assistance. Information code Descriptions I10 System temperature may have exceeded the maximum safe value. check over here

I15 The error status of the RAID array is being investigated. *Data transfers will be slower than usual until this is complete. The number of flashes is the tens place of the information code.  I23 1s place The LED illuminates for 0.5 seconds every 0.3 seconds. Transfer speeds are slower during the rebuilding process. For details, see the separate sheet "Hard Drive Replacement Procedure".

Buffalo Linkstation Flashing Red Light

Don't waste yourtime. Also, move the LinkStation to a cooler location. Do not turn off the power during the updating process. a_id/12767 _________________Buffalo LS-QVL/R5 (FW 1.69 mod 1)Buffalo LS421DE (FW 1.31)Buffalo LS421DE (FW 1.31)Buffalo TeraStation TS5400D Top Profile Reply with quote gopher1369 Post subject: Re: flashing red light 6 times

All Rights Reserved. Yes No Thank you for your cooperation in the questionnaire. Sure enough, on about the 6th or 7th attempt the firmware finally flashed across successfully and stuck and the NAS booted up fine.7 hours total wasted fixing this. Buffalo Linkstation Flashing Red Light 3 Times What I've done so far is:I'm selling my NAS (moving to cloud storage).

Format the hard drive. Do not turn off LinkStation. Blinking green Accessing. If this error is displayed again, contact technical support for assistance.

LED is OFF The LinkStation is off. Buffalo Nas Amber Light If the error still appears after formatting and restarting, replace the hard drive. Blinks Blue DirectCopy is in use. Replace the hard drive.

Buffalo Linkstation Red Light Flashing 7 Times

I20 Formatting the hard drive. Contact Buffalo technical support for assistance. Buffalo Linkstation Flashing Red Light E11 An error occurred in the fan speed. Buffalo Linkstation Info/error Solid Orange I have TFTP Recovery downloaded and installed, my IP address is 192.168.11.1, the NAS is connected directly to the PC via ethernet and TFTP correctly pulls across the 2 necessary files.I

Looking them up in the manual it says "Hard drive crashed - replace HDD" (but no way to tell which one)I powered it down, pulled the drives to feel them for check my blog E10 The LinkStation is running on the UPS battery due to a power outage. Info/Error LED The Info/Error LED blinks orange when there is a message. Do not turn off the power during the updating process. Buffalo Linkstation Solid Orange Light

Use the proper forum instead. (me)If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)RAID (no matter which level) never ever substitutes a backup. Please do the following if this happens:

Shut down the LinkStation. Top Profile Reply with quote f33nix Post subject: Re: flashing red light 6 times after using the erase commandPostPosted: Mon Oct 14, 2013 9:16 pm Offline Newbie Joined: Tue this content I11 The invalid sectors of the hard drive may reach a dangerous level.

The number of flashes is the tens place of the information code.  I23 1s place The LED illuminates for 0.5 seconds every 0.3 seconds. Buffalo Terastation Error Codes E30 The hard drive may be damaged. I'm going to order a spare disk for this NAS and another Buffalo nas?

When I came across this article my heart stopped for a second.

  1. I15 Examining the error statu of the RAID array.
  2. Power on the LinkStation.
  3. Run the RAID array disk check in the LinkStation's Web Admin interface.
  4. Do not place objects in the area around the LinkStation.
  5. I16 Creating the RAID array.

I46 Data migration or conversion (RAID migration) is in progress. I18 Rebuilding the RAID array. I32 Appears when RAID rebuilding or formatting on the web Admin interface is necessary after replacing the hard drive. Buffalo Linkstation Solid Amber Light Check that power is being supplied to the UPS, and if there are no prblems, turn on the LinkStation.

Error code Descriptions E04 The firmware is corrupted. Send PM 28th August 2015,05:51 PM #15 3s-gtech Join Date Mar 2009 Location Wales Posts 5,115 Thank Post 285 Thanked 1,227 Times in 1,045 Posts Rep Power 301 WD Red, Place Status Display example 10s place The LED illuminates for 1.0 seconds every 0.3 seconds. have a peek at these guys I17 Resyncing the RAID array.

I'd say 95-98% of my data is backed up (to a USB 2tb drive) so it's not the end of the world if this dies, but 1) I'd laike to save When LinkStation is turned OFF, it goes out. Initialization is in progress. After formatting and rebooting, if the error still apears, replace the drive.

I can see the other nas's alright but not this one. I46 Data is being transferred or RAID is being migrated. I12 The RAID array is being degraded mode. Thanks Buffalo.

I now get the dreaded red light blinking error.In those 6 hours I've learnt a lot! Logged Jotin Big Bull Posts: 4201 Re: Linkstation Pro (LS-WXL) Errors (red and orange lights) « Reply #8 on: November 08, 2011, 01:46:47 pm » You need to replace disk 2. I16 The RAID array is being created. Its still flashing the blue power led.

Concact technical support for assistance.